upgrading to guanxi 121

Thu, Jul 14, 2005

Guanxi 1.2.2 has some minor changes to bring it into line with Java package conventions so all the packages names are now in lowercase. As well as this, I thought it was time the IdentityProvider package came out as it didn’t really make sense, as it’s already in the idp package.

So how does this affect you if you have Guanxi 1.2 and you want to move to 1.2.2?

The following files must be replaced with the v1.2.2 versions: authenticator.jsp shibboleth/ists/browser_post_response.jsp

The following files must be updated, rather than being overwritten, in case you have custom information in them already:

comments powered by Disqus